Leichtes Problem zw. 3500-3750umin...

Alles um Motor, Getriebe, Antrieb, Kabel, Elektrik und Leistung der Kawasaki Versys 1000
Nachricht
Autor
januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#61 Beitrag von januszm »

kautabbak hat geschrieben: 11. Mai 2023 22:15
januszm hat geschrieben: 11. Mai 2023 21:01
kautabbak hat geschrieben: 11. Mai 2023 18:45 Jup, die Öffnung/das Loch im Tankdeckelring.
Und der Schlauch verläuft am Tank entlang.
Wor hatten hier schon ein paar Fälle, die nach Werkstattbesuchen damit ein Problem hatten, weil der Schlauch zu oder eingeklemmt war.
meinst bei dem Bild der Schlauch "B"? ist eigentlich ein Überlaufschlauch oder?
Tank.png
Jup, den meine ich und meine auch, dass das der besagte Schlauch ist.
Da er auch ein Überlauf ist, sitzt er gerne mal zu.
Habe ihn Mt einem Draht und etwas Balistol wieder frei gemacht und kein Unterdruck mehr im Tank. Et Viola.
was macht eigentlich dieses Benzinverdampfungssystem?
Verdampfsystem.png

Benutzeravatar
awv99
Beiträge: 1671
Registriert: 27. Aug 2015 15:59
Geschlecht: männlich
Land: Deutschland
Motorrad: ktm adv, griso,fireblade,R80gs
Baujahr: 2019
Farbe des Motorrads: orange weiss
Wohnort: nähe Köln

Re: Leichtes Problem zw. 3500-3750umin...

#62 Beitrag von awv99 »

Bei der Honda war es so,
dass die Heizungs-Kontakte dran blieben, bzw durch einen Widerstand im O2 Stecker als funktionierend erkannt wurden.

Dadurch wurde die Fehermeldung
"Lambdasondenheizung defekt"
unterdrückt.

Ich hatte Dich so verstanden, ..
dass Du doch genau dass durch das "auspinnen" im Stecker gemacht hast
u. unterstellt,
dass bei Dir dadurch auch keine Fehlermeldung erscheint....

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#63 Beitrag von januszm »

Versys überwacht beides, Heizung (dann Fehlercode 67) und Sonde (Fehlercode 33)
Den 67 ( hatte ganz Kurz den Stecker komplett getrennt gehabt) habe ich durch Fahren gelöscht bekommen.
Der 33 blieb leider.

Benutzeravatar
awv99
Beiträge: 1671
Registriert: 27. Aug 2015 15:59
Geschlecht: männlich
Land: Deutschland
Motorrad: ktm adv, griso,fireblade,R80gs
Baujahr: 2019
Farbe des Motorrads: orange weiss
Wohnort: nähe Köln

Re: Leichtes Problem zw. 3500-3750umin...

#64 Beitrag von awv99 »

januszm hat geschrieben: 11. Mai 2023 23:30 Versys überwacht beides, Heizung (dann Fehlercode 67) und Sonde (Fehlercode 33)
Den 67 ( hatte ganz Kurz den Stecker komplett getrennt gehabt) habe ich durch Fahren gelöscht bekommen.
Der 33 blieb leider.
wenn es für Dein Modell einen O2 Eli gibt,
dann sollte er genau beide Fehlermeldungen unterdrücken.

Ich meine .. :think: ....(siehe auch die erläuterungen in meinem Link)
durch einen einfachen Widerstand im Eli-Stecker wird der Ecu ein bestimmter Lambdawert vorgegaukelt.


Das "Benzinverdampfungssytem" ===> Vermeidung der Emissionen von Benzindämpfen aus dem Tank eines stehenden Fahrzeuges
(Pflicht ab einer bestimmten Euronorm ...ich meine Euro 4 ab 2017..? )
ist ein Aktivkohle-Filter der die Benzindämpfe der Tankentlüftung "einfängt", bzw. filtert
und dem Ansaugsystem über ein Ventil wieder zuführt .

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#65 Beitrag von januszm »

So, neue Sonde drin, Problem Scheit weg zu sein.
Es war schwierig zu fahren weil extrem windig und böig.
Aber ohne Sonde war das ganze fahren einfach geschmeidiger 😬

Tornanti
Beiträge: 1751
Registriert: 30. Mär 2017 19:49
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 GT
Baujahr: 2018
Farbe des Motorrads: rot
zurückgelegte Kilometer: 42886

Re: Leichtes Problem zw. 3500-3750umin...

#66 Beitrag von Tornanti »

Hab irgendwo gelesen, dass neue Steuergeräte einen Dummy erkennen, weil sich die Werte nicht ändern. Und dann kommt auch die Kontrolllampe. Kann das jemand bestätigen?
Bisherige Zweiräder seit 1982: Simson S50, Simson S51, MZ ES 250, MZ ETZ 250, Yamaha XJ900S 1998-2018 (112.000km), Kawasaki Versys 1000 (Bj. 2018), Gesamtkilometer jenseits der 200.000.

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#67 Beitrag von januszm »

das werde ich morgen versuchen.

Heute bin ich ca. 180km gefahren, die ersten 90km bis ich Pause gemacht hab, waren sehr gut, nach der pause ist es 3 mal wieder vorgekommen das sie kein gas annimmt (um 3750-3500umin).
Über 4000umin läuft sie immer eiwandfrei.
Kann es sein das die Lambdasonde über 4000umin nicht mehr berücksichtig wird? würde es dann erklären warum sie dann immer gut läuft.

Gestern kam noch ein neuer Lufttemperatur Sensor den ich bestellt hab, werde den mal tausche, aber bezweifele das der noch was bringt.

jax
Beiträge: 1137
Registriert: 25. Mai 2008 17:45
Geschlecht: männlich
Land: Deutschland
Motorrad: V 1000 SE/W 650
Baujahr: 2019
zurückgelegte Kilometer: 6500
Wohnort: Ruhrgebiet

Re: Leichtes Problem zw. 3500-3750umin...

#68 Beitrag von jax »

Ja, meines Wissens ist das so ca. der Bereich, bis zu dem die Sonde arbeitet. Aber warum die neue auch die Probleme macht?

jax

frieda
Beiträge: 2818
Registriert: 30. Aug 2019 15:20
Geschlecht: männlich
Land: Deutschland
Motorrad: 535
Baujahr: 1996

Re: Leichtes Problem zw. 3500-3750umin...

#69 Beitrag von frieda »

Die Sonde arbeitet immer, nur ihre Signale werden nur bis zu einer Drehzahl von 4000 Upm

von der ECU verarbeitet. Wenn mit der neuen Sonde auch noch vereinzelt Probleme auftauchen,

könnte es dann sein das durch schlechten elektrischen Kontakt auf dem Weg zu ECU,

z.B. Steckverbindung oxidiert oder Wackelkontakt die Probleme sporadisch auftauchen.

Interessanter Fehler. Sporadischer Fehler die sich nicht bewußt reproduzieren lassen,

sind die schlimmsten. Wie läuft der Motor bis 4000 Upm, ohne angeschlossener Sonde, nur mit Dummy ?

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#70 Beitrag von januszm »

ohne Sonde läuft die Versys einfach klasse, ich würde am liebsten ohne fahren. MIL kommt leider nach paar kilometer.

im Netz kursieren "veränderbare" o2 eliminatoren, dieser gibt eine Spannung an ECU 0,5-0,6V, also immer wieder 0,5 und dann ,0,6v
es ist 1Mohm widerstand und 1uF Kondenstaor.

aber das will ich eigentlich nicht machen, ich möchte nur das die versys original vernünftig läuft.

Tornanti
Beiträge: 1751
Registriert: 30. Mär 2017 19:49
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 GT
Baujahr: 2018
Farbe des Motorrads: rot
zurückgelegte Kilometer: 42886

Re: Leichtes Problem zw. 3500-3750umin...

#71 Beitrag von Tornanti »

Ich habe mich mal im Internet schlau gemacht. Motorräder haben in der Regel ein Sprungsonde. Autos vor dem Kat eine Sprungsonde und hinter dem Kat eine Mehrbereichssonde.
Sprung- und Mehrbereichssonden haben unterschiedliche Reaktionsgeschwindigkeiten (Sprungsonde schnell und genau rund um Lambda 1, Mehrbereichssonde langsam, aber mit größerem Messbereich abseits Lambda 1).
Alles hin oder her, es ist ärgerlich, dass scheinbar die Controller über die Ingenieure gesiegt haben. Da wird Elektronik ohne Ende verbaut (IMU, Traktionskontrolle, Kurven-ABS etc.). Und bei den Basics wie dem Motorlauf wird gespart.
Eine Mehrbereichssonde erfordert einen (anderen) Analog/Digitalwandler im Steuergerät und eine angepasste Software. Ich schätze den Mehraufwand an Hardware auf <10€ im Einkauf.
Bisherige Zweiräder seit 1982: Simson S50, Simson S51, MZ ES 250, MZ ETZ 250, Yamaha XJ900S 1998-2018 (112.000km), Kawasaki Versys 1000 (Bj. 2018), Gesamtkilometer jenseits der 200.000.

frieda
Beiträge: 2818
Registriert: 30. Aug 2019 15:20
Geschlecht: männlich
Land: Deutschland
Motorrad: 535
Baujahr: 1996

Re: Leichtes Problem zw. 3500-3750umin...

#72 Beitrag von frieda »

Wat sech den der Kawa Techniker wenn de ihm die Zusammenhänge wie hier im Forum geschildert has ?

Oder saß da doch nur n Verkäufer oder Werbefuzzi am Telefon.

Hallo Kawa Deutschland :moin: , wenn ihr mitlest, ihr hattet auch schoma bessere Leute

anne Service Hotline sitzen !
:pfeif:


Frage eines inkompetenten Service Telefon Manns: Läuft se ehe wie;n Sack Nüsse, oder ehe wie ne Runkelmühle ???? :think: :?

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#73 Beitrag von januszm »

Ein Werbe.. wars nicht, der Stratege am Telefon hat mir hat erzählt, das er keine Messgerätte etc. und Ferndiagnose nicht geht. Ich soll mich an die Werkstatt wenden.
Ich darauf, die Versys Stand 2 Wochen beim Händler und nichts, ja ich soll es noch mal hinbringen.

ALso Hilfe war das für mich nicht.
Ich versuche vielleicht noch mal mit einem (Techniker) zu sprechen.

Ich werde mal die Leerlaufdrehzahl ein wenig erhöhen, aktuell ist ~1100umin eingestellt. Das haben die Jungs im 650-er Versys Forum gemacht.
Gasgriff Spiel ist jetzt vielleicht 0,5-1mm.

ich werde halt noch mal von dem Sondenstecker die Pins der Sonde rausziehen und schliesse die an Multimeter und damit werde ich mal ein paar Kilometer fahren.
Da werde ich zumindest sehen, wie der Motor mit der Standard/Notlauf Map läuft, zu Fett oder zu Mager...???

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#74 Beitrag von januszm »

Gestern mit Equipment gefahren um zu schauen wie fett/mager läuft sie mit Standard Map ohne angeschlossener Sonde
IMG_0313.jpeg
IMG_0314.jpeg
Sonde gibt Spannung schon na 500m.
Im Kalten Zustand läuft sie fett, also 0,8-0,9v.
Sobald Kühlwasser ca. 50 grad erreicht hat geht die Spannung runter und hoch.
Bei gleichmäßiger Geschwindigkeit zb. 90kmh im sechsten zeigt die Sonde 0,05v also sehr mager.
Gibt man Gas , ca 30% DK geöffnet gehts Richtung 0,8v.
Wenn das Eco Zeichen im Tacho sichtbar ist, läuft sie sehr mager, unter 0,1v.
Deshalb hab die Sonde wieder angeschlossen.

Nur Leerlaufdrehzahl hab jetzt auf 1200umin eingestellt.

Nächste Probefahrt morgen 😉

Tornanti
Beiträge: 1751
Registriert: 30. Mär 2017 19:49
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 GT
Baujahr: 2018
Farbe des Motorrads: rot
zurückgelegte Kilometer: 42886

Re: Leichtes Problem zw. 3500-3750umin...

#75 Beitrag von Tornanti »

januszm hat geschrieben: 14. Mai 2023 21:44
Gasgriff Spiel ist jetzt vielleicht 0,5-1mm.
Das Gasgriffspiel hat doch nichts mit Deinem Problem zutun. Auch nicht mit KFR, wie häufig behauptet.
Bisherige Zweiräder seit 1982: Simson S50, Simson S51, MZ ES 250, MZ ETZ 250, Yamaha XJ900S 1998-2018 (112.000km), Kawasaki Versys 1000 (Bj. 2018), Gesamtkilometer jenseits der 200.000.

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#76 Beitrag von januszm »

das ist mir schon klar, ich habs nur auf absolutes minimum eingestellt.
Die erhöhte Drehzahl bringt auch nichts.

Ladesspannung habe ich heute auch mal gemessen, liegt bei 14,3V.
Wenn alles aus ist, hat Batterie 12,8V, mit Zündung an 12,6V.
Denke soweit ok.

Tornanti
Beiträge: 1751
Registriert: 30. Mär 2017 19:49
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 GT
Baujahr: 2018
Farbe des Motorrads: rot
zurückgelegte Kilometer: 42886

Re: Leichtes Problem zw. 3500-3750umin...

#77 Beitrag von Tornanti »

januszm hat geschrieben: 17. Mai 2023 19:48 das ist mir schon klar, ich habs nur auf absolutes minimum eingestellt.
Die erhöhte Drehzahl bringt auch nichts.

Ladesspannung habe ich heute auch mal gemessen, liegt bei 14,3V.
Wenn alles aus ist, hat Batterie 12,8V, mit Zündung an 12,6V.
Denke soweit ok.
Stell sicher, dass bei vollem Lenkereinschlag nach rechts/links das Gasspiel nicht null wird. Bowdenzüge sollten nicht unter Spannung stehen.
Bisherige Zweiräder seit 1982: Simson S50, Simson S51, MZ ES 250, MZ ETZ 250, Yamaha XJ900S 1998-2018 (112.000km), Kawasaki Versys 1000 (Bj. 2018), Gesamtkilometer jenseits der 200.000.

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#78 Beitrag von januszm »

Das passt, schon geprüft 🙂

januszm
Beiträge: 658
Registriert: 6. Aug 2021 16:02
Geschlecht: männlich
Land: Deutschland
Motorrad: Honda CRF1100 DCT
Baujahr: 2022
Farbe des Motorrads: Tricolor
zurückgelegte Kilometer: 7450

Re: Leichtes Problem zw. 3500-3750umin...

#79 Beitrag von januszm »

gerade eben noch die beidern Drucksensoren und den Temperatursensor getauscht.
so langsam bin ich verdammt schnell, 1,5h gebraucht, allein.

Lichtmaschine auch geprüft, sie gibt im Leerlauf ~23V AC an allen dreis Fasen. beim Gasgeben gehts über 40V, also auch OK.

Das wars jetzt das letzte was ich mache an den Moped.

Vielleicht bekomme einen gescheiten Techniker an die Stripe.

So nebenbei, bin auf der neuen Transalp750 probegesessen, sehr schöne Sitzposition,gefühlt sehr leicht, da nur 208kg.
Verlaufen will ich die Versys natürlich nicht, aber das problem nervt ungemein, weil es jetzt seltener Auftritt.

Tornanti
Beiträge: 1751
Registriert: 30. Mär 2017 19:49
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 GT
Baujahr: 2018
Farbe des Motorrads: rot
zurückgelegte Kilometer: 42886

Re: Leichtes Problem zw. 3500-3750umin...

#80 Beitrag von Tornanti »

Bist Du zum Vergleich mal eine andere KV gefahren?
Bisherige Zweiräder seit 1982: Simson S50, Simson S51, MZ ES 250, MZ ETZ 250, Yamaha XJ900S 1998-2018 (112.000km), Kawasaki Versys 1000 (Bj. 2018), Gesamtkilometer jenseits der 200.000.

Antworten

Zurück zu „Motor, Elektrik und Leistungssteigerung Kawasaki Versys 1000“