Excelvan Motorradnavi / iGo Primo Moto Edition

Alles über Garmin, TomTom, PDAs, andere mobile Navis und Kommunikationslösungen
Antworten
Nachricht
Autor
soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#141 Beitrag von soppel01 » 11. Jun 2019 22:20

Was muß ich jetzt tun?

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#142 Beitrag von soppel01 » 11. Jun 2019 22:31

gefunden?
Navigation Weg:
ResidentFlash/Eprimo/PRIMO.EXE

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#143 Beitrag von blahwas » 11. Jun 2019 22:35

navi mit PC verbinden
Die KML-Datei in den Ordner
ResidentFlash/Eprimo/content/userdata/route
legen
Navi trennen, ausschalten, einschalten, route sollte da sein

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#144 Beitrag von soppel01 » 11. Jun 2019 22:46

Bei mir muß man mit dem Urschleim anfangen.
Ich habe jetzt zwar deine Tagestour,aber wie kriege ich die in den Ordner?

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#145 Beitrag von blahwas » 11. Jun 2019 22:52

Hast du einen PC, das Navi per USB-Kabel mit dem PC verbunden, das Navi und den PC eingeschaltet?

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#146 Beitrag von soppel01 » 11. Jun 2019 22:54

Ja,habe ich.

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#147 Beitrag von blahwas » 11. Jun 2019 23:14

Öffne Explorer, (Windows-Taste und E) und suche das Laufwerk mit dem "Eprimo" Ordner. Den Ordner öffnest du.
Darin gibt es einen Ordner Content, den öffnest du.
Darin gibt es einen Ordner Userdata, den öffnest du.
Darin gibt es einen Ordner Route, den öffnest du. Gibt es ihn nicht, erstellst du ihn ("neuer Ordner") und öffnest ihn.
Da legst du dann die KML Datei rein.

10 Sekunden warten, Navi trennen, Navi ausschalten, Navi einschalten, Navi starten route sollte da sein.

Hoinzi

Beiträge: 1115
Registriert: 6. Jun 2015 23:13
Geschlecht: männlich
Land: Deutschland
Motorrad: Tracer 900 GT
Baujahr: 2018
Farbe des Motorrads: Blau
zurückgelegte Kilometer: 20000
Wohnort: MKK
Hat sich bedankt: 14 Mal
Danksagung erhalten: 54 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#148 Beitrag von Hoinzi » 12. Jun 2019 09:30

Ich habe ja das Waytec, aber das ist ja an sich das gleiche.

Bei mir müssen die Daten in den Ordner Drive/WindowsCE/Content/Userdata/Route.

Bei mir ist in dem Navigationsordner außer der .exe nichts drin und gehört auch nichts weiter rein. Daher gehe ich davon aus, dass der Ordner "Eprimo" ohnehin der falsche Ansatz ist.

werkzeugmacher
Beiträge: 10
Registriert: 8. Mai 2018 18:37
Geschlecht: männlich
Land: Deutschland
Motorrad: 1000 versys
Baujahr: 2017
Farbe des Motorrads: Orange
zurückgelegte Kilometer: 13000

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#149 Beitrag von werkzeugmacher » 28. Aug 2019 13:19

weiß jemand wie man die Blitzer-Warnung aktiviert? :think: :sabber: Die Dateien für Europa sind jedenfalls vorhanden :D

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#150 Beitrag von blahwas » 28. Aug 2019 13:43

"Warnpunkteinstellungen" heißt das bei meinem Navi. Muss während der Fahrt natürlich aus sein, daheim darf man aber gucken.

werkzeugmacher
Beiträge: 10
Registriert: 8. Mai 2018 18:37
Geschlecht: männlich
Land: Deutschland
Motorrad: 1000 versys
Baujahr: 2017
Farbe des Motorrads: Orange
zurückgelegte Kilometer: 13000

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#151 Beitrag von werkzeugmacher » 28. Aug 2019 13:59

jo, danke werde mal schauen, ob ich das finde. Natürlich wollte ich das nicht während der Fahrt benutzen......

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#152 Beitrag von blahwas » 4. Nov 2019 14:27

Neues von "meinem kleinen Chinesen": Seit der Umstellung auf Winterzeit werden aktuelle Uhrzeit und Ankunftszeit korrekt dargestellt. Sonst verhält sich das Gerät weiterhin unauffällig, und das passt mir sehr gut.

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#153 Beitrag von blahwas » 13. Aug 2020 08:29

Nach rund 80000 km mit dem Excelvan ist es Zeit für ein Langzeitfazit:

Die Hardware hat bisher zuverlässig funktioniert. Trotz reichlich Holperstrecken lädt es zuverlässig. Im ersten Jahr hat es sich in Andorra aufgebläht, bzw. die Folie vorne am LCD, und dieses Jahr ist es beim Verlassen der Fähre in Genua hinter dieser Folie beschlagen - beides hat sich aber nach einer Stunde von selbst erledigt.

Die Software hat das getan, was ich von ihr wollte, außer wenn sie es wegen Kartenfehlern nicht konnte (z.B. nicht vorhandene Straßen in den Wäldern Sloweniens). Dazu zählt auch eine übertrieben lange berechnete Fahrzeit, wenn Strecken inzwischen besser ausgebaut sind, oder weil irgendwo mal eine Baustelle mit Tempo 30 war, die es real längst nicht mehr gibt (z.B. Sardinien). Einen echten Fehler habe ich in 2020 entdeckt, weil das Navi nicht nach Thürigen will. Hatte ich eine Route gespeichert, die nach Thüringen führt, stürzt es beim Start ab. Gebe ich ein Ziel in Thüringen ein, ebenso. Das ging früher, daher tippe ich auf einen Fehler des internen Speichers. Ich habe noch nicht versucht, die Dateien neu rein zu kopieren und war seitdem damit schon in 6 verschiedenen Ländern unterwegs.

Das Excelvan kann zwar keine Kurvenstrecken planen, aber die Modi lassen sich trotzdem in eine Reihenfolge bringen von "dröge und einfach" zu "anspruchsvoll und abwechslungsreich", und zwar unter "Routeneinstellungen" -> "Routenplanungsmethode":

"Leicht": Die kürzeste Fahrzeit mit möglich wenig Abbiegemanövern und ohne kleinste Straßen. Ideal für Bergige Gegenden, wenn man genug Wegpunkte hat. So wird man nicht mehr von der Hauptstraße durchs Dorf und dann wieder auf die Hauptstraße zurückgeführt, weil das 100 Meter kürzer und daher nach Navi-Logik schneller ist.

"Schnell": Die kürzeste Fahrzeit, ohne Kompromisse. Weite Umwege werden in Kauf genommen. Mitunter wird die Strecke abgekürzt, wenn die kürzere Strecke keine niedrigeren Tempolimits hinterlegt hat. Dies führt besonders in Bergdörfern zu unschönen Vorschlägen.

"Grün": Wie schnellste, vermeidet aber weite Umwege.

"Kurz": Der kürzeste Weg, ohne Rücksicht auf die Fahrzeit. Führt über Felder und Wohngebiete, falls vorhanden und befahrbar (laut Kartenmaterial). Kann im ländlichen Raum landschaftlich und abenteuerlich sein, ist im Ballungsgebiet meist nervig.

"Scenic" und "Less Freeways" gibt es nur in der Moto Editie. Beide vermeiden die Autobahn, außer um abzukürzen, z.B. wenn man über den Rhein will und die beste Brücke dafür eben eine Autobahn ist. Beide fahren gern Bundesstraßen, und leider auch mitten durch Städte, "Scenic" aber etwas weniger und nimmt dann stattdessen die Autobahn.

Wenn ich eine Route am PC geplant hatte nutze ich "schnell". Wenn das ganze sich in einer sehr bergigen Landschaft abspielt und das Navi einen quer durch verwinkelte Dörfer schickt, weil die Hauptstraße 200 Meter länger ist, dann nutze ich stattdessen "leicht".

Wenn ich nichts geplant habe und nur ein Ziel eingegeben habe, fahre ich normalerweise "schnell", und halte die Augen offen, ob's irgendwo schöner aussieht. Entweder auf der Karte, wo Kurven sind, dann füge ich ein Zwischenziel ein, oder ich fahre an Kreuzungen so lange frei Schnauze, bis die Ankunftszeit knapp wird. "Scenic" und "Less Freeways" habe ich noch nicht real ausprobiert.

Die Ankunftszeit wird seit dem GPS Week Number Rollover 2019 eine Stunde zu spät angezeigt. Ich fahre stattdessen jetzt mit Restzeit-Anzeige. Die Uhrzeit sieht man immer, und die ist korrekt. Soviel kann ich gerade noch rechnen.

Als Fazit würde ich sagen, dass das Gerät zwar ein Dinosaurier ist und wesentliche Funktionen moderner Navis nicht hat (kurvige Strecken planen, Handy Koppelung mit Wetter und Verkehrsdaten), aber es macht zu 99,9% einfach, was es soll, und das schön einfach, mit passender Halterung, ohne Ladeprobleme und mit Handschuhbedienung.

Baugleiche Geräte lassen sich im Moment bei Ebay Deutschland für rund 100 Euro kaufen von den Marken Biketrip und Fodsports. Es gibt auch eine neuere Version mit Android und WLAN, die sich aber leider nicht mehr so gut mit Handschuhen bedienen lässt, sonst wäre das mein nächstes Gerät, weil sich dort kinderleicht Apps installieren lassen, z.B. kurviger pro.

Hoinzi

Beiträge: 1115
Registriert: 6. Jun 2015 23:13
Geschlecht: männlich
Land: Deutschland
Motorrad: Tracer 900 GT
Baujahr: 2018
Farbe des Motorrads: Blau
zurückgelegte Kilometer: 20000
Wohnort: MKK
Hat sich bedankt: 14 Mal
Danksagung erhalten: 54 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#154 Beitrag von Hoinzi » 13. Aug 2020 09:49

Dem kann ich mich mit dem wohl weitgehend baugleichen Wayteq Navi anschließen. Die Software hat wenig Optionen, macht aber bei mir immer was sie soll, reagiert insbesondere schnell und sehr brauchbar auf Umleitungen, ohne stundenlang "bitte wenden!" zu rufen.

Was ich aber erstaunlich finde: Mein Freund, mit dem ich regelmäßig Touren zusammen fahre, hat das gleiche Gerät mit angeblich der gleichen Software. Trotzdem will das Gerät öfters mal ganz anders routen als meines, obwohl beide die gleiche Route von kurviger.de bekommen haben. Die Einstellungen sind identisch. Aber auch optisch sieht sein Gerät anders aus, er hat ein paar Anzeigen im Display, die ich nicht habe und umgekehrt.

Meistens liegt übrigens mein Navi auf der geplanten Route, während seins ein paar Wegpunkte offenbar einfach ignoriert und einen anderen Weg fahren will.

Aber die Haltbarkeit der Hardware ist offenbar recht gut, ich habe das Gerät jetzt schon einige Jahre, es ist mir schon das eine oder andere mal runtergefallen und nass geworden ist es auch schon mehrfach, und es sieht immer noch sehr ordentlich aus, keine großen Kratzer auf dem Display und beschlagen tut bei mir bislang auch nichts.

Die 120,- €, die ich seinerzeit dafür bezahlt habe, war es definitv wert.

Benutzeravatar
Duplex
Beiträge: 12
Registriert: 21. Mai 2018 22:42
Geschlecht: männlich
Land: Deutschland
Motorrad: Bandit 1250 SA
Baujahr: 2008
zurückgelegte Kilometer: 70000
Danksagung erhalten: 4 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#155 Beitrag von Duplex » 13. Aug 2020 11:53

Den überwiegend positiven Eindruck kann ich nur bestätigen.
Ich benutze das Gerät seit Anfang 2018. Es war mit dem HERE-Kartenstand Quartal 2/2017 ausgeliefert worden. Mein Sohn hatte mir damals noch eine Softwareergänzung zukommen lassen, welche die Karten auf 2017Q4 upgedatet hat und noch ein paar Verbesserungen brachte.
Diese Version hatte ich mir auf meine Vorlieben von den Einstellungen her angepasst. Auch ein Update der Karten auf 2018Q4 hatte noch funktioniert, aber bei HERE-2019Q4 ist das Gerät immer wieder abgestürzt, so dass ich wieder auf die zum Glück gesicherte Vorversion zurückgegangen bin.

Da ich die damalige Software-Ergänzung aus der Erinnerung leider nicht mehr ganz nachvollziehen kann, werde ich wohl kein aktuelles Software- und Kartenupdate mehr hinbekommen (es sei denn hier hat jemand einen Tipp für aktuellere Software und Karten). Die dafür gedachten Links aus der Bedienungsanleitung funktionieren nicht mehr oder führen nur zu teuren, kommerziellen Anbietern mit fraglicher Kompatibilität zu meinem Gerät.

Aber immerhin konnte ich problemlos mehrere Touren durch Thüringen und andere Bundesländer unternehmen. Ab und zu stehe ich lt. Navi mal mitten in der Pampa, wenn es wieder einen neuen Kreisverkehr o.ä. gegeben hat - damit kann ich leben (es gibt ja noch die altmodischen gelben Schilder aus analogen Zeiten ...).

Meine Routen plane ich bei kurviger.de. Da kann man auch die inzwischen recht brauchbaren Vorschläge für Rundtouren verwenden - ich stricke mir meist aus alter Gewohnheit eigene Strecken zurecht. Über den RouteConverter lasse ich mir die Ortschaften zu den Wegpunkten ergänzen und ins iGo-kml-Format wandeln. Über einen Texteditor z.B. notepad++) kann man sich die Wegpunktnamen auf die eigenen Bedürfnisse abändern bzw. kützen und den ersten und letzten Wegpunkt zwischen <name> und </name> für die eindeutige Bezeichnung der Tour im Navi benennen (z.B. von ... bis).

Das Einzige, was ich (zumindest in meiner Version) noch nicht hinbekommen bzw. in den Menues gefunden habe, ist das Überspringen von Wegpunkten (skip waypoint), wenn man sich bereits zu weit von ihnen entfernt hat (wenn z.B. durch Baustellen einzelne Wegpunkte nicht erreichbar sind). Diese muss ich dann immer noch manuell aus der Tour entfernen, um nicht immer wieder stur von der anderen Seite auf die Baustelle zurückgeleitet zu werden, damit auf Teufel komm raus der betreffende Wegpunkt abgearbeitet werden kann. Leider lästig, da in der Fremde die Länge der Umleitung nicht im voraus bekannt ist.
Das ist auch der Grund, weshalb ich mir die Ortschaften in Touren benenne, statt nur Waypoint 1, 2, 3 ... zu haben, womit man unterwegs kaum sinnvolle Streckenänderungen durchführen kann.

Vielleicht ist die gesuchte Funktion ja auch in irgendeiner .ini-Datei versteckt. Wenn es jemand weiß, wäre ich für einen Tipp dankbar.


Ansonsten bin ich recht zufrieden mit dem Gerät!

Helle Motorradkleidung ist bei Sonnenschein leider ein Blendfaktor auf dem Display - aber das dürfte ja auf fast alle am Lenker montierten Navis zutreffen.

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#156 Beitrag von blahwas » 2. Apr 2021 10:31

Ich habe zuletzt Ladeprobleme in der Motorradhalterung. Da erscheint dann die Meldung "Stromversorgung getrennt, automatisches Abschalten in 5 Sekunden"... 4... 3... manchmal kriegt es dann wieder Strom, manchmal schaltet es sich aus. Wenn es wieder genug Strom bekommen hat, beginnt es mit etwas Pech 3 Sekunden später von vorne. Warum das so ist, weiß ich noch nicht: Kontakte am Navi, fehlender Druck zur Halterung, Kontakte an der Ladeschale, Kabel, Spannungswandler, Kabel, Sicherung, Kabel, Stromdieb und Standlichtversorgung kommen in Frage.

Daher erst mal eine Softwarelösung: Man muss doch diese 5 Sekunden durch etwas anderes ersetzen können? Und siehe da, in der Datei SYS.TXT füge man unter
" [ interface ] " die Zeile
shutdown_time="30"
ein, oder wenn bereits vorhanden, erhöhe man auf 30.

Erwartung: Jetzt geht der Zähler bis 30 Sekunden statt 5 Sekunden.

Ergebnis: Es gibt gar keine Meldung mehr. Das Navi bleibt an.

Ich verstehe nicht genau warum, aber damit bin ich durchaus zufrieden :) Der Akku im Navi wird mit dem zeitweise unterbrochenen Ladestrom vielleicht auf Dauer leer, aber das sehe ich dann. Und darauf kann ich reagieren, indem ich die Helligkeit reduziere oder in Fahrpause das ausgeschaltete Gerät lade. Außerdem habe ich inzwischen ein zweites Navi, dass in die gleiche Haltung passt. Die können dann abwechselnd benutzt und im Tankrucksack per USB-Kabel geladen werden.

Benutzeravatar
Duplex
Beiträge: 12
Registriert: 21. Mai 2018 22:42
Geschlecht: männlich
Land: Deutschland
Motorrad: Bandit 1250 SA
Baujahr: 2008
zurückgelegte Kilometer: 70000
Danksagung erhalten: 4 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#157 Beitrag von Duplex » 2. Apr 2021 10:41

Benutzt Du noch das originale USB-Kabel?
Da war der Metallteil des Steckers etwas länger als üblich.
Benutzt man statt dessen ein "übliches" Kabel, kann es sein, dass es leicht herausrutscht und dann wegen fehlendem Kontakt die besagte Meldung verursacht.

(Nur so als spontane Idee)

Benutzeravatar
Duplex
Beiträge: 12
Registriert: 21. Mai 2018 22:42
Geschlecht: männlich
Land: Deutschland
Motorrad: Bandit 1250 SA
Baujahr: 2008
zurückgelegte Kilometer: 70000
Danksagung erhalten: 4 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#158 Beitrag von Duplex » 2. Apr 2021 10:59

Guckst Du hier:
USB-iGo Primo.jpeg
Das untere Kabel ist das originale Navi-Kabel, das obere ein "übliches" Kabel mit gleichem Steckertyp.

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 10614
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2007
Farbe des Motorrads: blau
zurückgelegte Kilometer: 40000
Wohnort: Nürnberg
Hat sich bedankt: 451 Mal
Danksagung erhalten: 1147 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#159 Beitrag von blahwas » 2. Apr 2021 16:29

Ja, die Problematik ist mir bekannt. Ich lade das Navi im Halter mit den Kontakten auf der Rückseite und ansonsten mit dem Originalkabel bzw. einem Spiralkabel mit Winkelsteckern, das ich entsprechend bearbeitet habe.

Antworten

Zurück zu „GPS und Navigation“