Excelvan Motorradnavi / iGo Primo Moto Edition

Alles über Garmin, TomTom, PDAs, andere mobile Navis und Kommunikationslösungen
Antworten
Nachricht
Autor
Hoinzi

 
Beiträge: 979
Registriert: 6. Jun 2015 23:13
Geschlecht: männlich
Land: Deutschland
Motorrad: Tracer 900 GT
Baujahr: 2018
Farbe des Motorrads: Blau
zurückgelegte Kilometer: 5000
Wohnort: MKK
Hat sich bedankt: 3 Mal
Danksagung erhalten: 11 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#101 Beitrag von Hoinzi » 4. Mär 2019 09:50

Nein, wenn man die Route auf dem Navi umbenennt und abspeichert, wird sie in einem anderen Format in einem anderen Verzeichnis gespeichert. Wo genau, weiß ich nicht mehr, ich habe mich damit vielen Monaten das letzte Mal befasst...

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#102 Beitrag von Skalar-Fan » 4. Mär 2019 17:55

@ Hoinzi: Erst mal Danke für Deine Hinweise, Routen auf dem Navi lassen sich umbennen. Werden dann unter folgenden Ordner gespeichert - zumindest jetzt bei mir - :


WindowsCE/save/profiles/01/routes/ route001.dat

Wobei das "route001.dat" wahrscheinlich weitergezählt wird, wenn mehrere Routen abgelegt werden.
Ist also möglich, das Routen benannt werden, aber zusätzlicher Aufwand.

Gruß
Jürgen

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#103 Beitrag von soppel01 » 5. Mär 2019 17:40

Hallo,
der Rechnerstatist schon wieder.
hierbei bleibe ich bei der Installation der Holländischen Seite hängen,
die vorherigen Punkte habe ich ausgeführt:

7. Im Systemmenü des Navis "Settings" - "Navi Path" - "Navigation Path" - "ResidentFlash" - "Primo" - "PRIMO.EXE" wählen.

Systemmenü OK
Setting OK
Navi Phat OK
Kommt Fenster mit oben:
Auto run GPS when startup
und unten:
Navigation Phat mit:
ResidentFlash\EU o9 4.3\Primo.EXE antippen
Kommt Fenster:
Navigation Phat Setting
ResidentFlash
OK oder Cancel
OK gewählt

Zurück auf Navigation kommt nach Aufruf:
Please set Navigation Phat.

Schaltfläche OK

Das kommt immer wieder.
Was habe ich wieder falsch gemacht oder muß ich den Punkt 7 der
Anleitung mit angeschlossenem Navi auf dem Rechner ausführen?
Hoffentlich könnt ihr wieder helfen.
Gruß Lothar

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#104 Beitrag von blahwas » 5. Mär 2019 18:23

Navigation Path mit: rechts auf den blauen Knopf
Dann ResidentFlash, dann Primo (oder wie auch immer der Ordner bei dir heißt), dann Primo.EXE antippen. Die Zeile sollte sich dann blau färben und rechts ein Haken erscheinen. Dann OK.

Dann bist du wieder im "Navigation Path"-Menü und kannst links oben 2x zurück. Mit "Navigation" sollte es dann starten.

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#105 Beitrag von soppel01 » 5. Mär 2019 18:49

Wenn ich beim Navi beim Setting auf NaviPhat tippe kommt
ein Fenster mit 2 Zeilen:
oben Auto run GPS when startup (ein- oder ausschalten)
unten als Navigation Phat:
ResidentFlash\EU o9 4.3\Primo.EXE und dort ist rechts ein blauer Knopf mit Zeilen.
Wenn ich dort drauf tippe kommt ein Fenster mit
Navigation Phat Setting
ResidentFlash
OK oder Cancel

dort geht es auch nicht mehr weiter weder
ResidentFlash, dann Primo (oder wie auch immer der Ordner bei dir heißt), dann Primo.EXE
dort gibt es nichts mehr zum antippen.

Oder doch am Rechner und nicht auf dem Navi?
Ich weiß dass das Urschleim ist,aber ein Rechnerstatist?
Gruß lothar

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#106 Beitrag von soppel01 » 5. Mär 2019 20:03

Hallo blahwas,
ich habs-----nochmal DANKE!
Gruß Lothar

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#107 Beitrag von soppel01 » 11. Mär 2019 20:22

Hallo,
im Excelvan ist ja auch ein FM-Empfänger.
Bis jetzt habe ich ihn noch nicht in Ton bekommen.
Am liebsten hätte ich ihn ja per Bluetooth auf ein
Ohr,denn bei mir muß es nicht Stereo sein.
Wird der Radioempfang dann auch leiser,wenn es
Hinweise aus der Navigation gibt?
Vielleicht könnt ihr wieder helfen.
Gruß Lothar

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#108 Beitrag von blahwas » 11. Mär 2019 21:46

Ich denke, das ist anders rum gedacht: Du kannst mit dem Navi kein Radio hören, sondern die Naviansagen auf einem Radio anhören. Es ist also ein FM-Sender. Das ist ein typisches Feature von Autonavis. Es kann auch am Motorrad sinnvoll sein, wenn du ein Headset mit Radio-Empfang hast und NUR Navi-Ansagen hören willst. Probiert habe ich noch nix davon, ich fahre ohne Ton.

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#109 Beitrag von soppel01 » 11. Mär 2019 21:53

Aha,dann muß ich umdenken.Danke.
Gruß Lothar

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#110 Beitrag von Skalar-Fan » 28. Mär 2019 16:08

Was ich zufällig im Web gefunden habe zu verspäteten Ansagen, bezogen allerdings auf "waytec" Gerät;
Wobei diese auch mit Windows CE laufen und auch IGO drauf ist. Somit wahrscheinlich dann auch der gleiche Bluetooth-Programmteil.

Ich hatte einmal den Effekt, das die Ansage vom Navi erst kam, als ich an der Abzweigung schon lange vorbei war. Dies passierte dann auf der ganzen Route. Die Anzeige im Display war genau, nur die Ansage kam zu spät. Das gleiche Phänomen hatte Hoinzi wohl auch, allerdings hatte er den Kopfhörer im Verdacht. Heute im Web gefunden zu diesem Problem:

Nach dem ersten benutzen war ich gleich mal schlecht drauf. Die Ansage kam ca. 300 m zu spät.
Mit dem Verkäufer in Verbindung gesetzt und das Problem behoben.
Man muss in dem Ordner SYS delay die Zahl auf 500 ändern.


Und dann noch ein weiteres:


das Problem mit den zu späten Ansagen ist gelöst.
Ich habe zwar in der SYS Datei keinen Eintrag delay gefunden,wo man die Zahl verändern kann.
Aber eine Formatierung der SD-Karte mit den Programm Formatter hat zum gewünschten Erfolg geführt.


Ich selber habe das noch nicht versucht/getestet, kann also nicht aus eigener Erfahrung sprechen.
Aber vielleicht hilft es dem einen oder anderen bei dem gleichen Problem.

Gruß
Jürgen

Hoinzi

 
Beiträge: 979
Registriert: 6. Jun 2015 23:13
Geschlecht: männlich
Land: Deutschland
Motorrad: Tracer 900 GT
Baujahr: 2018
Farbe des Motorrads: Blau
zurückgelegte Kilometer: 5000
Wohnort: MKK
Hat sich bedankt: 3 Mal
Danksagung erhalten: 11 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#111 Beitrag von Hoinzi » 28. Mär 2019 21:09

Wenn Du es ausprobiert hast, wäre ein Bericht schön. :)

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#112 Beitrag von Skalar-Fan » 28. Mär 2019 21:23

Wenn ich es teste, dann werde ich hier sicher was schreiben.
Denke mal, das andere auch daran Interessen haben.

Gruß
Jürgen

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#113 Beitrag von soppel01 » 14. Apr 2019 14:25

Hallo,
ich finde nichts zur Stromstärke.
Habt ihr eine Ahnung welche Sicherung zwischen
Bordnetz und Navi platziert werden sollte?
Ohne will ich es eigentlich nicht probieren.
Gruß Lothar

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#114 Beitrag von blahwas » 14. Apr 2019 15:09

In der Zuleitung ist ein USB-Wandler, der 5V /2A ausgibt. Du kannst also problemlos 5A nehmen oder 10A, wenn keine 5er vorhanden ist.

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#115 Beitrag von soppel01 » 14. Apr 2019 16:43

Danke für die schnelle Info.
Gruß Lothar

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#116 Beitrag von Skalar-Fan » 25. Apr 2019 20:03

Hätte noch ne Frage bezüglich IGO-Software auf dem Navi...

Wenn ich auf kurviger einer Tour plane, ohne Autobahn und Hauptstraßen, diese dann entsprechend als kml mit wenig Stützpunkten und im Navi speicher, dann.....
will mich das Navi erstmal auf die Bundestraße schicken :-x

Bei den Einstellungen im Navi sind Autobahnen deaktiviert und trotzdem dann Bundesstraße, obwohl ich diese bei Kurviger NICHT ausgewählt hatte ??

Liegt es an den wenigen Stützpunkten?

IGO Primo 2.4 mit der Motorcycle Edition ist installiert als Software. Win CE als OS.

Vielleicht hat jemand eine Idee?

Gruß
Jürgen

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#117 Beitrag von blahwas » 25. Apr 2019 21:39

Skalar-Fan hat geschrieben:
25. Apr 2019 20:03
Liegt es an den wenigen Stützpunkten?
Genau! Das Navi weiß nicht, was du bei der Planung eingestellt hattest. Es kennt nur die kml-Datei, bzw. die Stützpunkte darin, und seine eigenen Einstellungen (z.B. keine Autobahn).

Je nach Landschaft kommst du mit einem Stützpunkt alle 5-10 km gut hin. Oder mach es spezifischer, wenn du dich in der Region gut auskennst, und lege die Stützpunkte auf die schönen Strecken. Dann kannst du dazwischen z.B. Baustellenumleitungen fahren, ohne viele Stützpunkte löschen zu müssen.

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#118 Beitrag von Skalar-Fan » 27. Apr 2019 17:01

Na dann werde ich das mal am Wochenende noch testen, da das Wetter ja nicht so mitspielt zum fahren.
Dafür planen am PC und Navi.

Danke Dir, Johannes

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#119 Beitrag von Skalar-Fan » 4. Mai 2019 22:02

Und schon wieder ne Frage zur Planung..... :pardon:

Vielleicht weis da Hoinzi direkt Bescheid.....
Habe in den letzten Tagen auch meine Tour Richtung Kroatien geplant. 3 Tage ab dem Bodensee bis auf die Insel Pag.
Aber man muss ja auch zurück fahren. :bye:

Also als Startpunkt Insel Pag und als Ziel meine Adresse. Sind schlappe 1000 Kilometer mit knapp 18 Stunden Fahrzeit. Auf einmal durchfahren dann doch etwas lang :tired:

Also lass ich die Tour einfach mal so stehen bis auf kleine Änderungen und fahr in Kroatien los. Nach ein paar Kilometern werde ich dann doch mal :schlapp: und denke, das ein schönes Abendessen und ein Bett kein Fehler wären. Ab in die nächste größere Stadt, Hotel gesucht, essen und schlafen.

Wenn ich nun am nächsten morgen gestärkt vom Frühstück meine Versys anschmeiße und losfahren will, das Navi sich einschaltet - hoffentlich......
Führt es mich dann einfach zurück auf die geplante Strecke, die ich am Vorabend unterbrochen habe? :keineahnung:
Und es geht weiter, wie wenn es keine Unterbrechung gab?

Oder meint die Elektronik dann, das die komplette Strecke neu berechnet werden muss?

Sorry, wenn ich Euch mit der Navigeschichte hier nerve, aber..... Anfänger halt :oops:

Viele Grüße
Jürgen

Benutzeravatar
versys1000GT
Beiträge: 13
Registriert: 14. Aug 2018 10:58
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 SE GT/ Ninja H2SX
Baujahr: 2019
Farbe des Motorrads: Emerald Blazed Green
zurückgelegte Kilometer: 32100
Wohnort: 70435 Zuffenhausen
Hat sich bedankt: 32 Mal
Danksagung erhalten: 2 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#120 Beitrag von versys1000GT » 4. Mai 2019 22:14

Was lobe ich mir, da mein TomTom seit Jahren im Einsatz und mit der Planung klappte es immer.
Geiz ist nicht geil. Viele Menschen sparen und sparen, damit sie eines Tages die Reichsten auf dem Friedhof sind !

Antworten

Zurück zu „GPS und Navigation“