Excelvan Motorradnavi / iGo Primo Moto Edition

Alles über Garmin, TomTom, PDAs, andere mobile Navis und Kommunikationslösungen
Antworten
Nachricht
Autor
Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#121 Beitrag von Skalar-Fan » 4. Mai 2019 22:51

Mit der Planung klappt es jetzt ja auch.
Mir ging es ja bei meiner Frage um die Unterbrechung....

Was macht da Dein TomTom? Führt es Dich zurück auf die Strecke, oder berechnet es einen komplett neuen Weg?
Die Antwort wäre hilfreicher....

Sorry für Anfängerfragen..... :(
Dachte das ein Forum auch für sowas da ist :eek: :eek:

Hoinzi

 
Beiträge: 979
Registriert: 6. Jun 2015 23:13
Geschlecht: männlich
Land: Deutschland
Motorrad: Tracer 900 GT
Baujahr: 2018
Farbe des Motorrads: Blau
zurückgelegte Kilometer: 5000
Wohnort: MKK
Hat sich bedankt: 3 Mal
Danksagung erhalten: 11 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#122 Beitrag von Hoinzi » 4. Mai 2019 23:20

Hm, gute Frage.

Bei kurzen Unterbrechungen und auch Abweichungen von der Route macht das Navi einfach weiter, wenn man die Navigation nicht unterbricht. Sollte über Nacht wohl auch nicht anders sein, habe ich aber noch nicht probiert.

Benutzeravatar
locke

 
Beiträge: 2600
Registriert: 22. Mär 2014 09:52
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000
Baujahr: 2013
Farbe des Motorrads: Grau
zurückgelegte Kilometer: 63000
Wohnort: Cuxhaven
Hat sich bedankt: 2 Mal
Danksagung erhalten: 29 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#123 Beitrag von locke » 5. Mai 2019 05:18

Bei einer solchen Rückfahrt gebe ich einfach "Heimatort" ein und fahre los. Das sollte doch auch bei so einem China Gedöns möglich sein.
Gruß Locke
Versys fahren macht frei, darum habe ich zwei
Versys 1000 Bj. 2013 und Versys 650 Bj. 2016
Bild Bild

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#124 Beitrag von blahwas » 5. Mai 2019 08:47

So lange man die Route nicht löscht (Navigation beendet), führt es einen einfach weiter. Lädt man die Route neu, will es als erstes zum ersten Wegpunkt. Dann muss man also Wegpunkte löschen, bis man wieder vorwärts statt rückwärts geschickt wird. Dazu eignet sich die Übersicht sehr gut. Man sieht die Route mit gelben Fähnchen und wo man drauf ist. Fähnchen abzählen, Zahl merken, und diese Anzahl mal auf "skip waypoint" drücken.

Wenn man unterwegs in die Route Hotel oder Tankstelle einbauen will, macht man daher besser ein neues Zwischenziel draus und erhält die Route.

Bei TomTom ist es übrigens ganz genauso, auch ohne Chinesen ;) Und Favoriten wie "daheim" gibt es natürlich auch.

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#125 Beitrag von blahwas » 5. Mai 2019 20:05

Neues vom kleinen Chinesen:

Ich habe ein "Feature" entdeckt, dass Potential hat, den einen oder anderen Nutzer wahnsinnig zu machen:

Bild

Mit den drei kleinen Buttons oben links (die man eigentlich nur mit dem Zündschlüssel o.ä. treffen kann, weil sie so klein sind), kann man die Icons zum Starten der Navigation, des Kalenders usw. ein- und ausschalten. Ausschalten möchte man sie natürlich überhaupt nicht! Aber jetzt wisst ihr, wie man sie wieder einschalten kann, wenn man sie mal versehentlich ausgeschaltet hat.

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#126 Beitrag von soppel01 » 10. Jun 2019 15:06

Hallo Blawas,
ich mal wieder.
Ich habe jetzt mit "kurviger" paar Strecken geplant und dann
wie beschrieben in #7 in "Route" als >.kml< reingelegt.
USB getrennt aber der findet die Routen nicht.
Route laden ist leer.
Kann es sein,dass ich mit dem falschen Programm
>Allgemeine Windows-Shell-DLL<(kommt eingestellt) öffnen will?
Auf dem Rechner öffnet es jedenfalls auch nicht(Programm nicht bekannt)?
Gruß Lothar

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#127 Beitrag von Skalar-Fan » 10. Jun 2019 19:58

Servus Lothar

Du hast Dein Navi aber so eingestellt, das es als USB-Stick erkannt wird?

Bei mir wird die Route mit kurviger geplant, als KML abgespeichert und dann in den Ordner:


WindowsCE / CONTENT / USERDATA / route

reinkopiert. Dann Navi abstecken und ausschalten. Neu starten, Navisoftware starten und dann kann ich die Route laden.
Diese hat aber immer einen anderen Namen, als den, den Du zum speichern vergeben hast. Bei mir steht immer "Ziel erreicht, xxxxxstraße"
Route laden, wird dann neu berechnet und es kann losgehen.

Bei meinem wichtig: MUSS ausgeschaltet werden und neu gestartet, dann klappt es.

Dann kann ich die Route auch speichern mit einem anderen Namen, den ich wählen kann.

Gruß
Jürgen

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#128 Beitrag von soppel01 » 10. Jun 2019 20:30

Hallo Jürgen,
jetzt habe ich mit Neustart versucht,leider auch nicht.
Ich mache es auch mit dem ITN Converter.
Das einzige was dort an .kml angeboten wird ist
NDrive,Mappy GPS(*.kml) womit ich auch speichere.
Dann rein in:
Primo_Moto_Edit_1.9 /CONTENT / USERDATA / Route

Gruß Lothar

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#129 Beitrag von blahwas » 11. Jun 2019 09:05

Da haben wir den Fehler: "NDrive,Mappy GPS(*.kml)" ist falsch. "Google Earth (kml)" ist richig :)

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#130 Beitrag von soppel01 » 11. Jun 2019 11:13

Hallo blahwas,
alle Routen gelöscht und mit "Google Earth (kml)" gespeichert.
Route laden ist immer noch leer.
Auch als Route oder Waypoins gespeichert keine Änderung.
Oder soll ich dort gar nichts anklicken und speichern?
Gruß Lothar

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#131 Beitrag von soppel01 » 11. Jun 2019 11:36

Das ist auf dem Navi(vielleicht liegt dort der Fehler?).
Eprimo:::::::::::::::::::Dateiordner
Primo_Moto_Edit_1.9 Dateiordner>>>>>>CONTENT::::::Dateiordner>>>>>CAR:::::::::::: Dateiordner
:::::::::::::::::::::::::::::::::::::::::::::::::::FONT:::::::::::Dateiordner:::::::GLOBAL_CFG::Dateiordner
:::::::::::::::::::::::::::::::::::::::::::::::::::save::::::::::::Dateiordner:::::::LANG:::::::::::Dateiordner
:::::::::::::::::::::::::::::::::::::::::::::::::::UX::::::::::::::Dateiordner:::::::SCHEME::::::::Dateiordner
:::::::::::::::::::::::::::::::::::::::::::::::::::BRANDING:::::ZIP-kompri.:::::::SKIN::::::::::::Dateiordner
:::::::::::::::::::::::::::::::::::::::::::::::::::sys:::::::::::::Dateiordner::::::::USERDATA:::::Dateiordner>>>>POI:::::::::::::Dateiordner
::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::VOICE::::::::::Dateiordner::::::ROUTE:::::::::Dateiordner >>> gespeicherte Routen
::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::USERICON:::::Dateiordner

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#132 Beitrag von blahwas » 11. Jun 2019 13:38

Der Ordner Primo_Moto_Edit_1.9 /CONTENT / USERDATA / Route ist der richtige. Wenn du aus ITNconverter "Google Earth (kml)" dort rein speicherst, müsste es beim nächsten Starten auch geladen werden. Wenn es das nicht tut, dann ist Primo_Moto_Edit_1.9 nicht dein wirklich Navi-Ordner. Was ist denn im Navi-Systemmenü als Navigaitons-Ordner eingestellt (wo liegt igo.exe)?

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#133 Beitrag von soppel01 » 11. Jun 2019 19:15

Hallo blahwas,
wo finde ich das Navi-Systemmenü und den Navigations-Ordner?
Gruß Lothar

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#134 Beitrag von blahwas » 11. Jun 2019 20:07

Power Knopf kurz drücken, dann bist du im System Menü. Dort dann settings.

Benutzeravatar
Skalar-Fan

Beiträge: 829
Registriert: 10. Mär 2017 19:18
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: Orange :-)
zurückgelegte Kilometer: 24000
Wohnort: Filderstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 20 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#135 Beitrag von Skalar-Fan » 11. Jun 2019 20:12

Oder auch am PC, wenn das Navi angeschlossen ist.
Bei mir muss im System vom Navi noch umgestellt, das es als USB - Stick erkannt wird.
Dann kann ich am PC komplett auf Betriebssystem zugreifen und auch auf die Ordner zum speichern.

@ Lothar: mal versucht mit Kurviger zu arbeiten, dort dann als KML speziell für IGO abspeichern und aufs NAvi schieben...

Gruß
Jürgen

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#136 Beitrag von soppel01 » 11. Jun 2019 21:41

Danke für die aufopferungsvolle Hilfe,aber meine Möglichkeiten am Rechner
reichen offensichtlich nicht aus.
Wenn ich versuche Primo am Rechner zu öffnen kommt:
E:/Primo/PRIMO.EXE ist keine zulässige Win32-Anwendung
Ich denke bei dem NAVI ist die Installation nicht korrekt?
Gruß Lothar

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#137 Beitrag von blahwas » 11. Jun 2019 21:54

Ne, das ist schon richtig so, die Exe soll ja vom Navi aus aufgerufen werden. Das ist eine exe für das Navi, nicht für den PC, es ging nur darum, den richtigen Ordner zu finden...

soppel01
Beiträge: 26
Registriert: 10. Feb 2019 19:23
Geschlecht: männlich
Land: Deutschland
Motorrad: IFA RT 125
Baujahr: 1953
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 3500
Hat sich bedankt: 3 Mal

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#138 Beitrag von soppel01 » 11. Jun 2019 22:02

Ja aber wenn ich Power kurz drücke passiert nichts,oder das Navi startet.
Wenn es gestartet ist und ich drücke kurz Power passiert auch nichts oder
es schaltet dann ab?

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#139 Beitrag von blahwas » 11. Jun 2019 22:09

Das ist nicht mehr wichtig, du hast ja die primo.exe gefunden - und es ist hoffentlich die einzige? Nicht dass du eine Kopie angelegt hast, z.B. auf einer SD-Karte, und legst die Routen ständig in den Ordner der Kopie, die gar nicht aufgerufen wird...

Benutzeravatar
blahwas
Der schräge Admin
Beiträge: 8291
Registriert: 21. Feb 2011 22:03
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2008
Farbe des Motorrads: blau
zurückgelegte Kilometer: 5000
Wohnort: Ruhrgebiet
Hat sich bedankt: 46 Mal
Danksagung erhalten: 118 Mal
Kontaktdaten:

Re: Excelvan Motorradnavi / iGo Primo Moto Edition

#140 Beitrag von blahwas » 11. Jun 2019 22:10

04-lux-tagestour-375km-45pk.kml
(18.31 KiB) 2-mal heruntergeladen
Ich habe hier mal eine Route verlinkt. Versuche es mit dieser Datei, dann können wir eine Fehlerquelle ausschließen...

Antworten

Zurück zu „GPS und Navigation“