Gelbe KECS-Meldung im Display

Probleme und Lösungen, speziell für die 1000er Versys
Antworten
Nachricht
Autor
Benutzeravatar
diema

Beiträge: 123
Registriert: 4. Feb 2020 12:09
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 SE
Baujahr: 2019
Farbe des Motorrads: Schwarz/weiß
zurückgelegte Kilometer: 9700
Wohnort: Rommerskirchen
Hat sich bedankt: 30 Mal
Danksagung erhalten: 6 Mal

Gelbe KECS-Meldung im Display

#1 Beitrag von diema » 6. Feb 2020 08:52

Hallo zusammen, hatte schon mal jemand eine gelbe KECS-Meldumg im Display, die nach dem Start kurz erscheint und dann wieder verschwindet?
Seit Juni 2019 fahre ich eine Versys 1000 SE von 2019. Bin unter Anderem auch ein großer Fan der Zubehörteile von SW-Motech... ;) Finde das System einfach schlüssig. :D
Bisher gefahren GPZ500S, Z1000SX und nun die Versys 1000 SE. Bestes Moped ever. :clap:

jax
Beiträge: 790
Registriert: 25. Mai 2008 17:45
Geschlecht: männlich
Land: Deutschland
Motorrad: V 1000 SE/W 650
Baujahr: 2019
zurückgelegte Kilometer: 6500
Wohnort: Ruhrgebiet
Hat sich bedankt: 11 Mal
Danksagung erhalten: 39 Mal

Re: Gelbe KECS-Meldung im Display

#2 Beitrag von jax » 6. Feb 2020 09:32

Ja, ich. Ein paar mal.

jax

Benutzeravatar
diema

Beiträge: 123
Registriert: 4. Feb 2020 12:09
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 SE
Baujahr: 2019
Farbe des Motorrads: Schwarz/weiß
zurückgelegte Kilometer: 9700
Wohnort: Rommerskirchen
Hat sich bedankt: 30 Mal
Danksagung erhalten: 6 Mal

Re: Gelbe KECS-Meldung im Display

#3 Beitrag von diema » 6. Feb 2020 09:42

jax hat geschrieben:
6. Feb 2020 09:32
Ja, ich. Ein paar mal.

jax
Wie hast du den denn Abhilfe geschaffen, bzw. was war die Ursache?
Gruß, Dieter
Seit Juni 2019 fahre ich eine Versys 1000 SE von 2019. Bin unter Anderem auch ein großer Fan der Zubehörteile von SW-Motech... ;) Finde das System einfach schlüssig. :D
Bisher gefahren GPZ500S, Z1000SX und nun die Versys 1000 SE. Bestes Moped ever. :clap:

jax
Beiträge: 790
Registriert: 25. Mai 2008 17:45
Geschlecht: männlich
Land: Deutschland
Motorrad: V 1000 SE/W 650
Baujahr: 2019
zurückgelegte Kilometer: 6500
Wohnort: Ruhrgebiet
Hat sich bedankt: 11 Mal
Danksagung erhalten: 39 Mal

Re: Gelbe KECS-Meldung im Display

#4 Beitrag von jax » 6. Feb 2020 11:31

Ursache? Ich vermute, dass das System sich erst "finden" musste. Ist aber sofort wieder ausgegangen.

jax

Benutzeravatar
diema

Beiträge: 123
Registriert: 4. Feb 2020 12:09
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 1000 SE
Baujahr: 2019
Farbe des Motorrads: Schwarz/weiß
zurückgelegte Kilometer: 9700
Wohnort: Rommerskirchen
Hat sich bedankt: 30 Mal
Danksagung erhalten: 6 Mal

Re: Gelbe KECS-Meldung im Display

#5 Beitrag von diema » 6. Feb 2020 16:12

Vermutlich. Gestern nach der Montage der Sturzbügel ging es zwei Mal an. Heute ist es weg. Komisch. Abwarten und beobachten... :)
Seit Juni 2019 fahre ich eine Versys 1000 SE von 2019. Bin unter Anderem auch ein großer Fan der Zubehörteile von SW-Motech... ;) Finde das System einfach schlüssig. :D
Bisher gefahren GPZ500S, Z1000SX und nun die Versys 1000 SE. Bestes Moped ever. :clap:

frieda
Beiträge: 1061
Registriert: 30. Aug 2019 15:20
Geschlecht: männlich
Land: Deutschland
Motorrad: 535
Baujahr: 1996
Hat sich bedankt: 340 Mal
Danksagung erhalten: 365 Mal

Re: Gelbe KECS-Meldung im Display

#6 Beitrag von frieda » 6. Feb 2020 23:03

Intressehalber, bin nicht firm auf dem Gebiet.
Hat die Tausender einen Fehlerspeicher in dem solche Meldungen abgelegt werden, was sagt der, was sagt die Fehler Beschreibung des Fehlerspeichers ?
Laut Kawawerbung soll die KECS-Software ja top sein.
Werden Sensoren und Aktoren des KECS auf Funktion überwacht ?
Hat teilweise auch der User oder nur der Händler Zugang zu den Parametern, kann durch falsche Parametereingabe ein Fehler provoziert werden ?

Kawasakiseite: "Read More" zum Thema KECS = Toter Briefkasten. :search: :keineahnung:

jax
Beiträge: 790
Registriert: 25. Mai 2008 17:45
Geschlecht: männlich
Land: Deutschland
Motorrad: V 1000 SE/W 650
Baujahr: 2019
zurückgelegte Kilometer: 6500
Wohnort: Ruhrgebiet
Hat sich bedankt: 11 Mal
Danksagung erhalten: 39 Mal

Re: Gelbe KECS-Meldung im Display

#7 Beitrag von jax » 7. Feb 2020 11:42

Moin Frieda,

mangels Werkstatthandbuch kann ich dazu nix sagen. Den Freundlichen habe ich bisher nicht befragt, die Warnmeldung kam die paar male nach irgendwelchen Veränderungen der Lage bzw. Federung im abgeschalteten Zustand. Da hat (Vermutung) der Istzustand nicht mehr zum letzten Zustand vor Zündung aus gepasst, die Anzeige wechselt kurz auf gelb, anschließend wieder auf normal. Ich sehe das ähnlich wie das ABS Lämpchen, da braucht es ja auch etwas Bewegung an den Rädern, bis es aus geht.

Passt ja zum KECS: lt. telefonischer Auskunft hatte die Urversys einen größere Verstellbereich (Federvorspannung) als die aktuelle SE, einen Grund konnte der Kawamitarbeiter nicht nennen.

jax

dunaj
Beiträge: 77
Registriert: 19. Aug 2018 15:07
Geschlecht: männlich
Land: anderes Land
Motorrad: Kawasaki Versys 1000 SE
Baujahr: 2019
Farbe des Motorrads: Emerald Blazed Green
zurückgelegte Kilometer: 30000
Wohnort: Bratislava
Hat sich bedankt: 6 Mal
Danksagung erhalten: 29 Mal

Re: Gelbe KECS-Meldung im Display

#8 Beitrag von dunaj » 19. Feb 2020 14:02

KECS überwacht 3 Sensoren, 2 Ventile und 1 Antrieb. Insgesamt gibt es 8 verschiedene Service codes mit 19 verschiedene Fehlern. Die Steuereinheit muss 6 verschiedene Wiederstände messen und eine Spannung. Wenn das Fehlersymbol nicht dauerhaft leuchtet, tut sich nichts und der Fehlerspeicher ist auch leer.

Antworten

Zurück zu „Probleme mit der Kawasaki Versys 1000“