[Tutorial] Einstellung des Drosselklappensensors

Allgemeine Themen und Antworten auf immer wieder gestellte Fragen zur Kawasaki Versys 650
Antworten
Nachricht
Autor
Benutzeravatar
hhmv
Beiträge: 364
Registriert: 30. Jan 2018 09:48
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 600
Wohnort: Berlin Altglienicke
Hat sich bedankt: 32 Mal
Danksagung erhalten: 36 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#101 Beitrag von hhmv » 6. Apr 2019 18:31

So, die Sache hat mir keine Ruhe gelassen und ich hab nun doch nachgebessert.
Leerlaufwert auf 1,03V eingestellt ergibt bei Vollgas 4,27V. Das sollte jetzt passen. Mal sehen, ob ich bei der nächsten Fahrt eine Veränderung feststelle.
Vielen Dank für die ausführliche Beschreibung
Gruß, Jörg


Wiedereinsteiger im Juli 2017
(nach 29 Jahren)

Benutzeravatar
Luzifear
Beiträge: 3256
Registriert: 13. Aug 2011 18:55
Geschlecht: männlich
Land: Deutschland
Motorrad: V650
Baujahr: 2009
Farbe des Motorrads: Triple Black
zurückgelegte Kilometer: 38000
Wohnort: München
Hat sich bedankt: 11 Mal
Danksagung erhalten: 44 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#102 Beitrag von Luzifear » 7. Apr 2019 09:48

Tach,
sorry, da war ich wohl etwas zu langsam. Sei so gut und schildere mal deine Eindrücke.

Servus, die Luzi
Ich bin der, vor dem dich deine Eltern immer gewarnt haben. :lol:

Benutzeravatar
hhmv
Beiträge: 364
Registriert: 30. Jan 2018 09:48
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2009
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 600
Wohnort: Berlin Altglienicke
Hat sich bedankt: 32 Mal
Danksagung erhalten: 36 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#103 Beitrag von hhmv » 9. Apr 2019 09:33

Guten Morgen,
gestern habe ich die erste Fahrt nach der Einstellung gemacht.
Der Motor läuft runder und nicht mehr so rau wie vorher. Auch die Gasannahme ist weicher und nicht so ruppig.
Alles in allem fühlt sich das Motorrad vom Motor her besser an und lässt für mich entspannter fahren.
Erstaunlich, daß 0,03V eine spürbare Verbesserung bringen. Und es ist schnell gemacht.
Ich bin begeitert. :top:
Gruß, Jörg


Wiedereinsteiger im Juli 2017
(nach 29 Jahren)

Benutzeravatar
Michael_1969

 
Beiträge: 861
Registriert: 12. Jul 2015 22:44
Geschlecht: männlich
Land: Deutschland
Motorrad: Yamaha XT 1200 ZE
Baujahr: 2014
Farbe des Motorrads: blau
zurückgelegte Kilometer: 25000
Wohnort: Südwestpfalz
Hat sich bedankt: 4 Mal
Danksagung erhalten: 30 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#104 Beitrag von Michael_1969 » 9. Apr 2019 14:54

Und das sogar völlig legal ohne O2-Dummy :top:

Glückwunsch und gute Fahrt.

Grüße Michael
Herzliche Grüße aus der Südwestpfalz
Michael
(Yamaha XT 1200 ZE nach Versys 650)

Benutzeravatar
boardbreaker
Beiträge: 55
Registriert: 5. Mai 2018 19:11
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys 650
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 6000
Wohnort: Kiel
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#105 Beitrag von boardbreaker » 9. Apr 2019 19:01

Tach, sehr schicke Anleitung :-) Danke sehr dafür. Nur die Fotos sind ja komplett unscharf.. Meinst du "Flachsteckhülsen, Breite: 2,8mm" ? Isoliert? Greetz

Benutzeravatar
Luzifear
Beiträge: 3256
Registriert: 13. Aug 2011 18:55
Geschlecht: männlich
Land: Deutschland
Motorrad: V650
Baujahr: 2009
Farbe des Motorrads: Triple Black
zurückgelegte Kilometer: 38000
Wohnort: München
Hat sich bedankt: 11 Mal
Danksagung erhalten: 44 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#106 Beitrag von Luzifear » 10. Apr 2019 08:56

Tach,
leider dürfen wir keine Bilder mit etwas "scharfen" posten. :D
Am besten du öffnest mal den Stecker und schaust dir die Pins an, da funktionieren auch noch andere Steckverbindungen, z.B. Rundsteckhülse. Die genaue Größe weiß ich leider nicht mehr.

Servus, die Luzi
Ich bin der, vor dem dich deine Eltern immer gewarnt haben. :lol:

Benutzeravatar
boardbreaker
Beiträge: 55
Registriert: 5. Mai 2018 19:11
Geschlecht: männlich
Land: Deutschland
Motorrad: Kawasaki Versys 650
Baujahr: 2015
Farbe des Motorrads: schwarz
zurückgelegte Kilometer: 6000
Wohnort: Kiel
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#107 Beitrag von boardbreaker » 10. Apr 2019 19:32

Ja- danke. Werde ich tun... Greetz. BB

Benutzeravatar
nexiagsi16v

Beiträge: 517
Registriert: 8. Apr 2017 20:50
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650 2017
Baujahr: 2017
zurückgelegte Kilometer: 7000
Wohnort: Leipzig
Hat sich bedankt: 12 Mal
Danksagung erhalten: 37 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#108 Beitrag von nexiagsi16v » 28. Jun 2020 18:18

So ich hab den mal bei meiner 2017ner neu eingestellt. Vor dem Einstellen waren es 1,036V und 4,3V. Danach 1,022V und 4,24V.
Aaaaber, nun ist meine Motor-Checkleuchte an (also die im Tacho, die auf gleicher höhe sitzt wie die ABS-Warnleuchte). Also Zündung an, Checkleuchte an, Drehzahlzeiger wandert von links nach rechts, Checkleuchte geht kurz aus und dann sofort wieder an und der Zeiger wandert wieder von rechts nach links.
Wärend des Basteln sind mit die Kabel mal abgefallen bei Zündung an. Nun die Frage, wie bekomm ich die aus? Hab die VS schon mehrfach bis zum Lüftereinsatz warm laufen lassen, mehrfach Zündung aus und an und bin auch schon über 30 km/h gefahren. Meine Hoffung war, das sich der Fehlereintrag löscht, denn ich vermutet es ist nur der Fehlereintrag von dem Poti. Die Maschine so läuft rund. Für ein paar Minuten Batterie ab brachte auch nix. Hab die Batterie jetzt mal abgeklemmt gelassen. Sicherungen die unter der Sitzbank sind geprüft und i.O. .

Wie kann man den Fehlerspeicher auslesen/löschen? Blawas hatte mal was geschrieben, aber das paßt so nicht zu meiner 2017er Maschine, andere Stecker und Lage dieser. Ein Stecker den ich funden hab ist 6 polig und hat eine Gummikappe drauf wo "UP" drauf steht. Ich vermute dieser ist für das ABS. Daneben ist ein großer weißer Stecker wo 2 Kabel ran gehen. Lauten Schaltplan der alten Modelle, hat der Diagnosestecker ab 4 Kabel. Ohne Kabelfarben und/oder Schaltplan der aktuellen VS, bringt mir das alles nix.

Bin grad mächtig bedient und habe nicht so wirklich Lust zum Händer zu fahren und von meiner Blödheit zuberichten. :nonono:
Tschau Norman :hello:

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#109 Beitrag von Bayoumi » 28. Jun 2020 21:06

Ohje, noch einer mit Problem. Ich habe bei Schritt 1 mit Zündung an 5,04 V.
Der Widerstand soll aber nur 0,655 sein. Ist da das Komma verrutscht? Warum liegt mein wert so daneben? Selbst wenn es ein Kommafehler ist, ist der Wert über 6 Kiloohm.
20200628_205900.jpg
Bild

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#110 Beitrag von Bayoumi » 28. Jun 2020 21:29

Nachdem ich nochmal alle selbstgemachten Kabel durchgetauscht habe, ist wert 1 gleich, aber der Widerstand ist jetzt 0,577 kohm
Bild

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#111 Beitrag von Bayoumi » 28. Jun 2020 21:43

Bei Messung drei, Gas auf und zu am Ausgangskabel, tut sich gar nichts. Zeigt 0,0013 v an, egal was ich am Gas mache
Bild

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#112 Beitrag von Bayoumi » 28. Jun 2020 21:54

Luzifear hat geschrieben:
24. Jun 2013 20:43
Tach,
nach einer angeregten und sehr informativen Diskussion mit dem Forumuser "Lambretta" (vielen Dank nochmal an der Stelle :thx: ),
habe ich mich intensiver mit dem Thema Drosselklappensensor auseinandergesetzt. Nach umfangreicher Recherche und persönlicher Erfahrung,
muss man leider sagen, daß die Werkseinstellungen sehr weit entfernt von den eigenen Vorgaben sind.
Dabei sind die Werte, die der Drosselklappensensor an das Steuergerät (kurz: ECU) sendet, enorm wichtig für die Zündung und die Einspritzung.
Ich möchte darauf hinweisen, daß es sich nicht um eine Tuningmaßnahme handelt, sondern diese Anleitung dient lediglich der korrekten Einstellung
des Sensors, damit die ECU auch mit korrekten Werten arbeiten kann.
Hey Luzi, du wohnst in München steht neben deinem Avatar. Hast du eventuell Mittwoch Zeit und Lust und könntest mir das eben machen?
Bild

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#113 Beitrag von Bayoumi » 28. Jun 2020 22:16

nexiagsi16v hat geschrieben:
28. Jun 2020 18:18
Aaaaber, nun ist meine Motor-Checkleuchte an (also die im Tacho, die auf gleicher höhe sitzt wie die ABS-Warnleuchte). Also Zündung an, Checkleuchte an, Drehzahlzeiger wandert von links nach rechts, Checkleuchte geht kurz aus und dann sofort wieder an und der Zeiger wandert wieder von rechts nach links.
Die gelbe Motorwarnleuchte bedeutet folgendes (gültig auf jeden Fall für Bj. 2015 und 2016)
Geht an nach Zündung an, geht aus nach 1 Sekunde: alles normal
Geht an nach Zündung an, geht aus nach 1 Sekunde, geht wieder an nach 10 Sekunden: ECU Kommunikationsfehler
Geht an nach Zündung an, geht aus nach 1 Sekunde und geht gleich wieder an: DFI Problem
Bleibt aus bei Zündung an: Blinker Kontroll LED oder Tacho defekt
nexiagsi16v hat geschrieben:
28. Jun 2020 18:18
Wie kann man den Fehlerspeicher auslesen/löschen? Blawas hatte mal was geschrieben, aber das paßt so nicht zu meiner 2017er Maschine, andere Stecker und Lage dieser. Ein Stecker den ich funden hab ist 6 polig und hat eine Gummikappe drauf wo "UP" drauf steht. Ich vermute dieser ist für das ABS. Daneben ist ein großer weißer Stecker wo 2 Kabel ran gehen. Lauten Schaltplan der alten Modelle, hat der Diagnosestecker ab 4 Kabel. Ohne Kabelfarben und/oder Schaltplan der aktuellen VS, bringt mir das alles nix.
Den Fehlerspeicher kann man wie folgt auslesen/löschen
Linken Knopf drücken bis der Kilometerzähler angezeigt wird. Dann den linken Knopf mehr als 2 Sekunden drücken. Der Servicecode sollte nun mit zwei Ziffern angezeigt werden.
Den DIagnosemodus kann man beenden indem man die Zündung ausschaltet oder den linken Knopf wieder mehr als 2 Sekunden drückt.

Die Fehlercodes werden hochgezählt, jeder wird ca. 2 Sekunden angezeigt und dann kommt der nächst höhere Code.

11 käme bei dir in Frage. Drosselklappensensor Ausgangsspannung.

Der Fehlercode soll sich selbst löschen, nachdem keine Fehler mehr vorhanden sind. Wenn nicht, brauchst du eh die Werkstatt. Guck mal nach, ohne dass ein Kabel raus fliegt, ob deine Werte alle innerhalb der Toleranz liegen.
Bild

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#114 Beitrag von Bayoumi » 28. Jun 2020 22:25

Luzifear hat geschrieben:
24. Jun 2013 20:43
3. Ausgangsspannungen
Hier müssen wir zwei Messungen vornehmen, zuerst stecken wir die rote Messspitze vom Multimeter in den unteren Anschluss vom Sensor,
der sollte die Farbkennung Gelb haben, dann stellen wir den Messbereich wieder auf 10V DC ein und schalten die Zündung an, jetzt kommt
der Moment wo der Frosch ins Wasser rennt, der angezeigte Wert sollte in folgenden Bereich liegen:
1,005V bis 1,035V.
Anschliessend wird der Gasgriff voll aufgedreht und nochmals abgelesen, hier sollte folgender Bereich erzielt werden:
4,2V bis 4,4V.
Luzi, mein WHB für die 2015 und 2016er Modelle (KLE650EF & KLE6650FF) sagt, die Werte für die Ausgangsspannung sollen zwischen 0,99 und 1,05 V bei Leerlaufdrehzahl und 4,11 - 4,50 V bei Vollgas liegen. Die anderen Werte in deinen Punkten 1 und 2 stimmen. Vlt. kann blahwas das mal in deinen ursprünglichen Beitrag reineditieren, dass es da in 2015 anscheinend kleine Änderungen gab. Wird ja wohl mit den Abgasnormen zu tun haben.
Bild

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#115 Beitrag von Bayoumi » 28. Jun 2020 22:42

Übrigens sagt das WHB auch, dass der Bereich am Ausgang angepasst werden muss, wenn die Eingangsspannung nicht genau 5 Volt beträgt, sondern weiter oben oder weiter unten im Toleranzbereich von 4,75 - 5,25 Volt liegt.

Beispiel:
Eingangspannung exakt 5V, dann Ausgangswerte wie angegeben 0,99 - 1,05 bzw 4,11 - 4,50V (2015 & 2016)
Eingang am unteren Ende, nämlich 4,75 V, dann verändert sich bei Leerlauf die Ausgangsspannung in den folgenden Bereich:
0,99 x 4,75 / 5 = 0,941 Volt
1,05 x 4,75 / 5 = 0,998 Volt

Analog dazu:
0,99 x 5,25 /5 = 1,0395 Volt
1,05 x 5,25 /5 = 1,1025 Volt
Je nach Eingangsspannung ergibt sich also ein Bereich von 0,941 - 1,1025 Volt im Leerlauf.

Normann, wie war denn deine Eingangsspannung? Wenn die nicht bei 5,00 V lag, sondern woanders im Toleranzbereich, dann stimmen jetzt deine Werte nicht mit dem überein, was deine ECU erwartet und deshalb gibts ne Fehlermeldung.
Bild

Benutzeravatar
nexiagsi16v

Beiträge: 517
Registriert: 8. Apr 2017 20:50
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650 2017
Baujahr: 2017
zurückgelegte Kilometer: 7000
Wohnort: Leipzig
Hat sich bedankt: 12 Mal
Danksagung erhalten: 37 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#116 Beitrag von nexiagsi16v » 28. Jun 2020 22:58

@Bayoumi: Super, danke, da werd ich mal ran machen.

Den genauen Wert der Eingangsspannung weiß ich nicht mehr, aber er lag locker im Sollbereich. Meine Ausgangsspannungen (sagen wir mal Signal dazu) passen und liegen im Sollbereich. Ich hab den Sensor doch soweit verdreht, das diese Signalspannung passen.

Den Widerstand nur am Sensor messen? Der Sensor darf keine Verbindung zum Stecker haben, sonst mißt du nicht in den Sensor, sondern Richtung Kabelbaum, weil der Widerstand vom Sensor größer ist als Richtung Kabelbaum/Steuergerät. Da kommt nur Murks raus.

Wo bekommt man so ein WHB für die ab 2015 her? Was fallen da an Kosten an?
Tschau Norman :hello:

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#117 Beitrag von Bayoumi » 28. Jun 2020 23:33

nexiagsi16v hat geschrieben:
28. Jun 2020 22:58
Den Widerstand nur am Sensor messen? Der Sensor darf keine Verbindung zum Stecker haben, sonst mißt du nicht in den Sensor, sondern Richtung Kabelbaum, weil der Widerstand vom Sensor größer ist als Richtung Kabelbaum/Steuergerät. Da kommt nur Murks raus.
Ich weiß gerade nicht was du meinst, ich habe so gemessen wie in Luzi´s Schritt 1. Rotes Kabel vom Multimeter an das blaue Kabel, schwarzes Kabel vom Multimeter an braun-schwarz. So steht´s auch im WHB.

Oder hab ich doch nicht richtig geguckt wo ich meine Kabel anschließe?
Dann passt das was ich als meine Eingangsspannung gemessen habe nur zufällig mit 5,04 Volt? :think:
Ich messe nochmal wenn ich besser sitzende, professioneller verarbeitete Kabel habe oder ich besorge mir nach dem Urlaub den Adapter bei ebay. Vorher kommt er nicht mehr an.
Bild

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#118 Beitrag von Bayoumi » 28. Jun 2020 23:37

Oh man... Da stehts sogar. Connect to the sensor connector ONLY! Hab ich wohl bei Luzis erstem Post überlesen.
Bild

Benutzeravatar
Luzifear
Beiträge: 3256
Registriert: 13. Aug 2011 18:55
Geschlecht: männlich
Land: Deutschland
Motorrad: V650
Baujahr: 2009
Farbe des Motorrads: Triple Black
zurückgelegte Kilometer: 38000
Wohnort: München
Hat sich bedankt: 11 Mal
Danksagung erhalten: 44 Mal

Re: [Tutorial] Einstellung des Drosselklappensensors

#119 Beitrag von Luzifear » 29. Jun 2020 07:04

Tach,
oh man, da geht man einmal zeitig schlafen. :pfeif:

@Bayoumi, danke für die Werte aus dem WHB, die werde ich bei Gelegenheit auf Seite 1 einpflegen.

Leider ist es für mich gerade unübersichtlich geworden, gibt es aktuell noch Probleme, die gelöst werden müssen?

Servus, die Luzi
Ich bin der, vor dem dich deine Eltern immer gewarnt haben. :lol:

Benutzeravatar
Bayoumi
Beiträge: 321
Registriert: 14. Feb 2018 23:05
Geschlecht: männlich
Land: Deutschland
Motorrad: Versys 650
Baujahr: 2016
Farbe des Motorrads: Metallicmatt Carbon
zurückgelegte Kilometer: 10134
Wohnort: Hamburg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 32 Mal
Kontaktdaten:

Re: [Tutorial] Einstellung des Drosselklappensensors

#120 Beitrag von Bayoumi » 29. Jun 2020 10:18

Ja,sorry dass ich so viel gepostet habe, das ist echt ne Menge geworden. Ich habe halt gestern gepostet weil ich ein Problem hatte und dann angefangen Normann´s Problem anhand des WHB zu lösen während ich selber immer mehr Infos gefunden habe, die ich bis dahin irgendwie übersehen hatte.
Zum Beispiel hattest du nicht geschrieben, dass man den Widerstand nur am Sensor misst, und die Adapterkabel zum Stecker trennen soll. Und im WHB steht das Wort "only" natürlich so ungünstig nach dem Zeilenumbruch, dass ich erst von Normann drauf gestoßen werden musste.

Ich werde daher nochmal den Widerstand richtig messen und auch die Ausgangsmessung einmal neu versuchen. Da hatte ich ja eigentlich einen Wert nahe 0 V raus. Vlt. habe ich da auch falsch gemessen, aber das kann ich mir nicht mehr vorstellen. Die Ausgangsspannung wird wie die Eingangsspannung gemessen: verbunden mit dem Stecker, nur dass man + (rot) vom Multimeter auf die dritte Leitung klemmt. Ich weiß nicht ob ich das vor dem Urlaub noch mit meinen zurechtgefrickelten Kabeln machen möchte, also wenn du gut sitzende Stecker hast, würde ich mich freuen falls wir das Mittwoch zufällig einrichten können. Ansonsten fahre ich so bis nach dem Urlaub, und besorge mir für 25€ den Adapterstecker.
Bild

Antworten

Zurück zu „Allgemeines und FAQ zur Kawasaki Versys 650“